Bonjour,

PHP7 procure des gains en performance importants par rapport à PHP56, il est important de vous questionner et d'étudier la faisabilité...
Pour rappel, les versions PHP 54 55 sont déprécies en terme de sécurité. PHP56 sera déprécié aussi le 30/12/2017.
Les versions PHP cloudlinux reçoivent régulièrement des patchs de sécurité même pour les vieilles versions PHP, contrairement aux versionx PHP de cPanel qui elles ne le sont pas.

Sur serveurs mutualisés avec PHP cloudlinux :
PHP7 devient la version PHP cloudlinux par défaut pour tout nouveau compte crée à compter de ce jour.
Ceci n'affecte pas les versions PHP utilisés car vous utilisez au niveau des sites les versions PHP Cloudlinux

Sur serveurs infogérés avec PHP cPanel :
PHP7 devient la version PHP par défaut pour tout nouveau compte crée.
Ceci affecte les sites qui utilisaient la versions native PHP56, cela a mis à jour vers PHP70 (Si vous utilisez une version PHP autre que PHP56, cela n'a pas été affecté)
En cas de problème, vous pouvez, depuis votre cPanel dans MultiPHP manager, remettre le site en question vers PHP56
Selon vos modules, la compatibilité peut être partiel ou total, vous devez vérifier minutieusement, tout ce qui est critique : ventes/encaissement, etc...

NB :
En général, la compatibilité est affectée seulement à cause de 1-2 modules. Vous devez surtout tester les modules tierces parties.
Consultez l'éditeur pour une mise à jour compatible PHP7.


Salutations,
L'équipe YOORshop



Sunday, July 9, 2017



« Retour